Jump to content


Photo

AC Tool Forums News - Website new HOME


  • Please log in to reply
21 replies to this topic

#1 The WABBIT

The WABBIT

    Forum Master

  • Developer
  • PipPipPipPipPipPip
  • 607 posts
  • LocationDenver, Colorado

Posted 06 March 2018 - 07:54 AM

I am sorry for the major outage with the website and forums. This was caused by my Domain Host completely disappearing without notice. And to make matters worse my website host was having major problems with serving the forums with the new domain name I was able to get. And the admin for the host was of zero help on trying to fix the issue that was clearly on their end of things.

 

That was the bad news. The good news is, thanks to mysticdrew the AC Tool website and forums now has a permanent host and domain name. He, has contributed to AC Tool website the host and domain name. And as such he as become a AC Tool Contributor member. So, please give him your thanks for this.  I am very grateful for his help and contribution for this.

 

The new address for the website and forums are:

 

www.ac-tool.com

www.ac-tool.com/forums/index.php

 

forums@ac-tool.com

 

I am very sorry for all this trouble with the host(s) that I had. But, I hope that with the new host, provided by mysticdrew, we will never have to worry about that again.

 

 

 

In the future, if for some reason there is any problems with the website/forums going down. Or the addy does not seem to be working. Please use the Original domain name that Cam had used for the website. It will redirect/forward you to the current website main page. For those that may not know that address:

 

www.actool.net

 

Please, give the above about a week for it to be updated. I have sent a email to Cam to update it. So, it will be when ever he is able to get to it.



#2 DaMOB

DaMOB

    Lord of the Forums

  • Moderators
  • 3,109 posts
  • Locationm

Posted 06 March 2018 - 12:37 PM

Thanks for the email as I had no idea what was going on but I did check every day to three days.  I have to admit I was close to throwing in the towel.


PM me and face the consequences if you are arguing, trolling, begging, or just being an all around ass.

 

4:35pm, Central Time, Feb 7, 2013...A date which will always be a day from hell for me.  I love you honey and may you rest in peace.


#3 mysticdrew

mysticdrew

    Cool Newbie

  • AC Tool Contributor
  • PipPip
  • 31 posts

Posted 06 March 2018 - 01:42 PM

I was checking about twice a week. Then it dawned on me, I've been paying for a host for years and havent done much with it, time to use it! Glad to help.



#4 Ego

Ego

    Insane Poster

  • Members
  • PipPipPipPipPip
  • 384 posts
  • LocationAustralia

Posted 06 March 2018 - 03:19 PM

Thanks mysticdrew and The WABBIT. Been looking every day, was getting withdrawal symptoms lol


Ego is not a dirty word


#5 The WABBIT

The WABBIT

    Forum Master

  • Developer
  • PipPipPipPipPipPip
  • 607 posts
  • LocationDenver, Colorado

Posted 06 March 2018 - 03:54 PM

DaMOB and Ego,

 

Did either of you receive the notification email that I had originally sent from the forums? Or did you only receive the email I sent to you two individually?



#6 DaMOB

DaMOB

    Lord of the Forums

  • Moderators
  • 3,109 posts
  • Locationm

Posted 06 March 2018 - 06:13 PM

I only received the one from today else I would have came here (if that is what the other email was saying to do).


PM me and face the consequences if you are arguing, trolling, begging, or just being an all around ass.

 

4:35pm, Central Time, Feb 7, 2013...A date which will always be a day from hell for me.  I love you honey and may you rest in peace.


#7 The WABBIT

The WABBIT

    Forum Master

  • Developer
  • PipPipPipPipPipPip
  • 607 posts
  • LocationDenver, Colorado

Posted 06 March 2018 - 07:07 PM

No, I had the forums send out email notifications, this mourning between 7:00 - 10:30 GTM-7. It would have come from forums@ac-tool.com. Then I sent one to you from my personal email account. I was just wondering if you had received just my email or both the notification and email.

 

But, it sounds like you just got my email. Hopefully Ego got the forum one. I would like to know if the forums bulk email actually works. As all I can do is have it send test emails, which works fine.



#8 mysticdrew

mysticdrew

    Cool Newbie

  • AC Tool Contributor
  • PipPip
  • 31 posts

Posted 06 March 2018 - 07:46 PM

I got the automated email.



#9 DaMOB

DaMOB

    Lord of the Forums

  • Moderators
  • 3,109 posts
  • Locationm

Posted 06 March 2018 - 08:50 PM

No, I had the forums send out email notifications, this mourning between 7:00 - 10:30 GTM-7. It would have come from forums@ac-tool.com. Then I sent one to you from my personal email account. I was just wondering if you had received just my email or both the notification and email.

 

But, it sounds like you just got my email. Hopefully Ego got the forum one. I would like to know if the forums bulk email actually works. As all I can do is have it send test emails, which works fine.

I did not get any automated one I received the one from your personal email as I just checked and nothing in my spam.


PM me and face the consequences if you are arguing, trolling, begging, or just being an all around ass.

 

4:35pm, Central Time, Feb 7, 2013...A date which will always be a day from hell for me.  I love you honey and may you rest in peace.


#10 Ego

Ego

    Insane Poster

  • Members
  • PipPipPipPipPip
  • 384 posts
  • LocationAustralia

Posted 07 March 2018 - 04:34 AM

Just the e-mail from you. No automated one.


Ego is not a dirty word


#11 The WABBIT

The WABBIT

    Forum Master

  • Developer
  • PipPipPipPipPipPip
  • 607 posts
  • LocationDenver, Colorado

Posted 07 March 2018 - 08:38 AM

Well, it looks like the automated one did go out to others. Beside you three to others was able to make it to the site.



#12 DaMOB

DaMOB

    Lord of the Forums

  • Moderators
  • 3,109 posts
  • Locationm

Posted 08 April 2018 - 12:52 AM

I am having issues for the last few days where it keeps showing up forums as unread.  The first time it showed up was a few days ago and the entire forum was lit up like a Christmas tree and I had to go check each sub forum out to see what was going on but now it was just this one.


PM me and face the consequences if you are arguing, trolling, begging, or just being an all around ass.

 

4:35pm, Central Time, Feb 7, 2013...A date which will always be a day from hell for me.  I love you honey and may you rest in peace.


#13 The WABBIT

The WABBIT

    Forum Master

  • Developer
  • PipPipPipPipPipPip
  • 607 posts
  • LocationDenver, Colorado

Posted 09 April 2018 - 06:05 AM

DaMOB

 

I had the same issue, a few days ago. But, going through each sub-forum and having them marked as read has taken care of the issue on my end.  So, if you haven't tried it yet. Go through each sub-forum and click on the link to mark it as read.

 

But if the problem continues to happen, even after doing the  mark as read. All, I can do is wait of mysticDrew to check on things.

 

Personally, I don't know what is caused the problem. The only thing I can think of is that something might be happening on the website's backend. But, I don't have access to host to test it out. So, we'll have to wait for mysticDrew to see this and hope that he able to do some testing and see what is happening.


Do the following before posting, or asking:


1) Read the AC Tool Help File.
2) Read the Release Notes, aka the README.TXT file, for any new information not in the AC Tool Help file.
3) Read through the AC Tool FAQ.
4) Try to code the script/macro you want.
5) Look at any of the script/macros posted on the forums. Use them as examples of what can be done for your game and script/macro.
6) If you are having problems, or don't know how to do something. Then search the AC Tool Support Forums.
7) If you still need help. Then post a new topic with complete detailed information, about what you are trying to do. And what is happening in the script/macro. Plz include your script/macro as outlined in the FAQ.



If you do not read the Help file or the readme.txt file. Then you will not learn how to create a script/macro.

If you do not search the forums. Then you will never now about the answer to your question/problem, that more than likely already exists.

If you do not post complete detailed information, with script/macro, as per the AC Tool FAQ. Then you are just wasting everyone's time.


#14 DaMOB

DaMOB

    Lord of the Forums

  • Moderators
  • 3,109 posts
  • Locationm

Posted 09 April 2018 - 11:19 AM

Yep, that is what I did after making sure there really wasn't any new ones.


PM me and face the consequences if you are arguing, trolling, begging, or just being an all around ass.

 

4:35pm, Central Time, Feb 7, 2013...A date which will always be a day from hell for me.  I love you honey and may you rest in peace.


#15 Chazcon

Chazcon

    Insane Poster

  • Members
  • PipPipPipPipPip
  • 366 posts
  • LocationLeft Coast

Posted 15 April 2018 - 09:48 AM

Hey the grognards are still here, good to see!


Chazcon (HG) Aluvian swordsman

You say, "FOR THE VITAE!"
Ru says, "CHAZ!"
Simply Red tells you, "I am SO not recovering your body!"
-- Good times