Jump to content
AC Tool Forums

Stablizer

Members
  • Content Count

    3
  • Joined

  • Last visited

About Stablizer

  • Rank
    Newbie
  1. Wabbit - thank you so much! Not only for the quick response, but for all the details you listed. I am now up and running with AC Tool Companion. The script worked and changed my heading. Very exciting to have this working once again. Thank you very much for all of your efforts and those that are also working to support you and the development of this great tool!!
  2. Hi, First, I'll start by saying I love the tool and have been using it for many years but only recently came back to AC (regular version, not ac2) to a private server and am having some issues. I have a non-installed copy of AC Tools (5.5.1) and I cannot seem to use the "UseItem" and "HaveItem" commands. I get an error, which is cryptic but leads me to believe that I either do not have the AC Tool Companion installed or it isn't the right version. So, with that said... On to my questions. 1) How do I verify whether or not the AC Tools Companion (that is used by many scriptable commands such as "UseItem" and "HaveItem") is installed? 2) How can I verify the version of AC Tool Companion versus that of just AC Tool? 3) Would this process be easier in one of the 'installed' versus 'just lazily zipped' versions? In other words - is there an installer option for the AC Tool Companion? Thanks for everything you do, hopefully I provided enough information here to get some help. I've been reading as much as I can on the subject and frankly, I just couldn't locate the answer on my own, which is really what is forcing the question here. Apologies if I've missed something obvious or left something out. In those cases, feel free to chime in and tell me everything that's wrong with my life.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and to our Privacy Policy.